Jump to content

Recommended Posts

Hi there. Please tell me off if I've misunderstood the rules and posted this in the wrong place. I can assure you that I did read the rules, and that I mean no harm though.

Ahem.

It's a typical 'failed to connect to server' problem, but I have no idea what's causing it. I'm not really tech competent, but I'll describe what I did.

First I torrented the All-in-one and tried running the FRO patch, and then clicked start because nothing happened. I could not log in.

I then made an exception in the firewall and tried it again, but it still wouldn't work.

Wondering if I was just misunderstanding things, I downloaded the small patch, overwrote things in the client, and still could not log in.

I repeated with the 3rd job patch, and could not log in.

I then once more overwrote the current files with the small patch and tried again to not avail.

Finally, wondering whether there was something I was doing wrong with the patch (nothing had happened thus far when I opened the patch), I downloaded an older version of the patch files from the forum, here:

http://www.forsaken-ro.net/forum/topic/21835-manual-patch-guide/

and overwrote it. When I ran the patch, it patched just fine, but I still could not log in afterwards.

So um, I'm at a loss. Anybody have any ideas? :X

Edit: Oh! It's working!

Edited by oniichanyamete
Link to comment
Share on other sites

You can at least reach the server, still is pretty high latency. Have you tried connecting with the server after using WTFast or Pingzapper? It should reduce your latency quite a bit, preventing a possible time-out.

All other things seem just fine.

Link to comment
Share on other sites



×
×
  • Create New...